Search found 34 matches

by twb716
Thu Jan 24, 2013 2:06 am
Forum: WebYep (english)
Topic: Can't edit content! PLEASE HELP!!!
Replies: 3
Views: 3998

Re: Can't edit content! PLEASE HELP!!!

Thanks, Max; good to see you on here! I ended up transferring the hosting and changing the DNS on the domain. I suspected that there was something screwy with the domain itself since I could install, run and test everything when moved to a different folder on the shared server. The transfer seems to...
by twb716
Fri Dec 07, 2012 3:12 pm
Forum: WebYep (english)
Topic: Please Help!
Replies: 1
Views: 3588

Please Help!

I can no longer edit any looped items on my site: m I have tried everything, including the following: reinstalled WebYep Installed the latest version of WebYep checked permissions transferred the site to a newly created directory (updated documents file) Nothing has worked. Please help! I need this ...
by twb716
Fri Nov 30, 2012 3:26 pm
Forum: WebYep (english)
Topic: Can't edit content! PLEASE HELP!!!
Replies: 3
Views: 3998

Can't edit content! PLEASE HELP!!!

All of a sudden, I can no longer add new elements to a page containing a loop:

http://www.daveliebman.com/reviews.php

I don't know what to do!!! Please help! Any information will be greatly appreciated. Many thanks in advance.

Todd
by twb716
Thu Nov 01, 2012 6:17 pm
Forum: WebYep (english)
Topic: Can't Add Loop Elements? Maxed Out?
Replies: 1
Views: 2770

Re: Can't Add Loop Elements? Maxed Out?

Anyone?
by twb716
Wed Oct 10, 2012 6:13 pm
Forum: WebYep (english)
Topic: Can't Add Loop Elements? Maxed Out?
Replies: 1
Views: 2770

Can't Add Loop Elements? Maxed Out?

I am trying to add another loop element to this page:

http://www.daveliebman.com/reviews.php

...but regardless of how many times I click the "+" button, it doesn't add a new element. I have upgraded the WebYep system and it didn't help. Any ideas or information will be greatly appreciated. Many thanks in advance.

TB
by twb716
Wed Nov 24, 2010 5:50 pm
Forum: WebYep (english)
Topic: Transferring a WebYep Site?
Replies: 6
Views: 4160

Re: Transferring a WebYep Site?

Thanks- I will look into it. The page shows content because I added it manually. Thanks so much!

TB
by twb716
Wed Nov 24, 2010 1:49 pm
Forum: WebYep (english)
Topic: Transferring a WebYep Site?
Replies: 6
Views: 4160

Re: Transferring a WebYep Site?

The full URLs of the pages would be:

http://www.mmsies.com/promotions/Ladysm ... ntpage.php 2

etc.

TB
by twb716
Mon Nov 15, 2010 4:11 pm
Forum: WebYep (english)
Topic: Transferring a WebYep Site?
Replies: 6
Views: 4160

Re: Transferring a WebYep Site?

The webyep-system is not in the root folder of the server. Here is a copy of the text in the documents file:

/promotions/Ladysmith/ClientConsole/index.php 1
/promotions/Ladysmith/ClientConsole/LadysmithTicketPromotions/frontpage.php 2

What do the numbers next to each line mean? Thanks so much!
by twb716
Thu Nov 11, 2010 2:55 pm
Forum: WebYep (english)
Topic: Transferring a WebYep Site?
Replies: 6
Views: 4160

Transferring a WebYep Site?

I am trying to transfer a site from a test directory into a live directory. I have transferred all of the necessary html and php files and have changed the corresponding line in the "documents" line from: /clients/SolonWine/M2Comp/index.php to /clients/SolonWine/index.php ...but the site i...
by twb716
Wed Oct 27, 2010 1:17 pm
Forum: WebYep (english)
Topic: VERY strange problem- edits not showing. PLEASE HELP!
Replies: 2
Views: 2265

Re: VERY strange problem- edits not showing. PLEASE HELP!

Thanks so much. The client actually confessed that they had been logging in to the dev server and NOT the live website, which is why they weren't seeing any changes. Problem solved. Thanks again for your response.
by twb716
Sat Oct 23, 2010 3:59 pm
Forum: WebYep (english)
Topic: VERY strange problem- edits not showing. PLEASE HELP!
Replies: 2
Views: 2265

VERY strange problem- edits not showing. PLEASE HELP!

I have a client for whom I have installed WebYep to have a CMS on their site. They are making updates and can see them on the computer that they have made the updates on initially, but no one else can see them. The updates are set to "visible" in WebYep. I am making updates on my end to th...
by twb716
Thu Oct 07, 2010 5:26 pm
Forum: WebYep (english)
Topic: WebYep with absolute image URLs?
Replies: 7
Views: 4550

Re: WebYep with absolute image URLs?

Thank you! Where would I put this code? I am using Freeway with the Actions Suite from Max Fancourt.
by twb716
Wed Oct 06, 2010 5:57 pm
Forum: WebYep (english)
Topic: WebYep with absolute image URLs?
Replies: 7
Views: 4550

Re: WebYep with absolute image URLs?

Thanks for the reply. I figured as much. This might be a cool feature, however. This way a person wouldn't be able to change the image, but WOULD be able to change the URL that it points to. Thanks again for the info.
by twb716
Wed Oct 06, 2010 3:04 pm
Forum: WebYep (english)
Topic: White Label not working?
Replies: 4
Views: 3192

Re: White Label not working?

Thank You! I forgot that I had reinstalled WebYep at one time on this server (blush). Thank you so much.

TB
by twb716
Wed Oct 06, 2010 1:11 pm
Forum: WebYep (english)
Topic: WebYep with absolute image URLs?
Replies: 7
Views: 4550

Re: WebYep with absolute image URLs?

Thanks. Next question: is it possible to have an image element have a "default" image? For example, I would like to set a default image in my design program that is used for a button on a page created by the WebYep menu element, but would like to have the client be able to change the image...