Search found 14 matches

by jamesk
Mon Dec 13, 2010 6:36 pm
Forum: WebYep (english)
Topic: hiding menus and css
Replies: 1
Views: 2122

hiding menus and css

when you hide a menu using %whatever does this have an effect on CSS? it seems if I have a whole menus structure using just %'s it throws off the the rest of my menus. as soon as I take out the %'s it works a treat.

Any help would be great
by jamesk
Wed Nov 24, 2010 6:25 pm
Forum: WebYep (english)
Topic: open _blank
Replies: 6
Views: 6202

Re: open _blank

Thanks for that. I have also realised you can set the whole menu to open _blank by this:


<?php webyep_menu("Menuname", false, "frontpage.html", "_blank", "", ""); // WebYepV1 ?>

if anyone else was interested.
by jamesk
Mon Nov 22, 2010 11:24 am
Forum: WebYep (english)
Topic: open _blank
Replies: 6
Views: 6202

Re: open _blank

Still can not manage to open in new window any ideas?
by jamesk
Fri Nov 19, 2010 1:15 pm
Forum: WebYep (english)
Topic: open _blank
Replies: 6
Views: 6202

open _blank

How can I set this in a menu item? The way I read the reference is, if it's an internal link that you want to open in your current page use a relitive link i.e. "Contact Us#/contact.php" and if you wanted to open in a new window, you could use absolute link, such as "Google#http://www...
by jamesk
Mon Jul 12, 2010 12:41 pm
Forum: WebYep (english)
Topic: Multiple Menus
Replies: 1
Views: 1904

Re: Multiple Menus

nevermind.... sorry it help if you look at the page you are testing....
by jamesk
Mon Jul 12, 2010 12:37 pm
Forum: WebYep (english)
Topic: Multiple Menus
Replies: 1
Views: 1904

Multiple Menus

Is it possible to have two different menus on one page? I keep getting the same if for the first value of the menu. <?php webyep_menu("Top Navigation", false, "index.php", "", "", ""); // WebYepV1 ?> <?php webyep_menu("Left Navigation", fal...
by jamesk
Tue May 04, 2010 1:06 pm
Forum: WebYep (english)
Topic: Dreamweaver CS5
Replies: 2
Views: 2102

Re: Dreamweaver CS5

Download and tested with CS5 and works fine.
by jamesk
Tue May 04, 2010 10:45 am
Forum: WebYep (english)
Topic: Dreamweaver CS5
Replies: 2
Views: 2102

Dreamweaver CS5

I was thinking about getting CS5, however I was wondering if WebYep is or, would be supported in it?
by jamesk
Mon Dec 07, 2009 3:22 pm
Forum: WebYep (english)
Topic: Some TinyMCE options missing when installed on WebYep
Replies: 5
Views: 4988

Re: Some TinyMCE options missing when installed on WebYep

I've just purchased this. I've noticed there is another login for this. is there any way to use the webyep one?

Thanks,
James
by jamesk
Fri Nov 20, 2009 5:43 pm
Forum: WebYep (english)
Topic: Password Protection
Replies: 1
Views: 1473

Password Protection

Hi. Is there a way to password protect file using the Webyep system so only administrators can access the file without having to sign in again?

Many thanks
by jamesk
Tue Nov 17, 2009 4:10 pm
Forum: WebYep (english)
Topic: Error?
Replies: 2
Views: 1716

Re: Error?

Thank you.
by jamesk
Mon Nov 16, 2009 3:27 pm
Forum: WebYep (english)
Topic: Error?
Replies: 2
Views: 1716

Error?

I recently received this error. can anyone tell me what it means? " The Content Management System has found a server security problem with this web site! please contact the person who designed this website immediately! " I am getting it as soon as I login and only on one website. which, ha...
by jamesk
Fri Feb 13, 2009 12:02 pm
Forum: WebYep (english)
Topic: The DATA Folder
Replies: 1
Views: 1902

Nevermind I solved it

but for those who might come along in the future, what you need to do is check that the document file (in the data folder) has the correct folder listed that is holding you pages. this may change from www to _html to many things.
by jamesk
Fri Feb 13, 2009 11:16 am
Forum: WebYep (english)
Topic: The DATA Folder
Replies: 1
Views: 1902

The DATA Folder

Hi, first off sorry if this has been covered. I couldn't find a topic that covered it. I've been working on this site from my localhost. I have now tried to transfer my files onto my webspace. This has went well, everything is working except I cannot see my data files working on the website, althoug...