Search found 9 matches

by Marz
Sun Jan 23, 2011 4:14 pm
Forum: WebYep (english)
Topic: Passing the content of a short-text element to another page?
Replies: 1
Views: 2145

Passing the content of a short-text element to another page?

Hi there, I have 2 pages; Page 1 has a 'loop-element' which contains both a 'short-text element' and a 'read more' hyperlink to a second page which shows different content depending on which hyperlink was clicked. I'm looking for a solution to have the text entered in the looped short-text element o...
by Marz
Tue Nov 17, 2009 8:22 pm
Forum: WebYep (english)
Topic: PHP serverconfiguration allright? (SOLVED)
Replies: 2
Views: 1951

Re: PHP serverconfiguration allright?

Hi all, Just to let you know, this question has been solved. (Thanks Johannes!) The issue was a problematic 'open_basedir' setting in the server PHP configuration, which caused the script to be unable to access files in the correct location. The ISP was unable to change this, but they transferred th...
by Marz
Tue Nov 03, 2009 5:44 pm
Forum: WebYep (english)
Topic: PHP serverconfiguration allright? (SOLVED)
Replies: 2
Views: 1951

PHP serverconfiguration allright? (SOLVED)

Hi there! I've used WebYep for several of my clients with great success. I'm currently testing on a new clients' server and am running into some problems. When I click the logon button the pop-up remains empty (even in debug mode) and when I open a page in a subdirectory I get an error the WepYep fo...
by Marz
Mon May 18, 2009 4:45 pm
Forum: WebYep (english)
Topic: combining Long-Text formatting options?
Replies: 1
Views: 1505

combining Long-Text formatting options?

Hi there, Using the Long-Text element I would like to make a hyperlink within a text appear bold. Combining the BOLD and LINK options in one < ... > formatting rule doesn't work, nesting the 2 does, sort of, but the resulting HTML code is broken and doesn't work in Internet Explorer. Has anybody fou...
by Marz
Mon Feb 23, 2009 6:59 pm
Forum: WebYep (english)
Topic: Installations Problems
Replies: 4
Views: 3393

Hi Will,

Could you try checking whether or not the the WebYep installation was succesfull by calling the info.php?

http://www.mywebsite.com/webyep-system/info.php

regards,
Marcel
by Marz
Mon Feb 23, 2009 6:44 pm
Forum: WebYep (english)
Topic: light box not working...
Replies: 14
Views: 6749

Hi Shady, I think there are conflicting Javascripts on the page. You use different Javascripts for several effects and this can give problems in certain browsers when they use the same 'calls' for instance. (In Firefox the lightbox is working, In IE6/7 it's not). I did a quick local test and when I ...
by Marz
Mon Feb 16, 2009 9:32 pm
Forum: WebYep (english)
Topic: Lightbox image grouping behaviour?
Replies: 5
Views: 3649

Hi Max, Well, it's not really a loop within a loop. It's 1 loop element with which you can add repeating bloks of code. The problem than is that the rel='lightbox[lo-Trapbekledingen]' stays the same for every image added within this loop element. This gives the lightbox it's desired image grouping b...
by Marz
Mon Feb 16, 2009 5:53 pm
Forum: WebYep (english)
Topic: Lightbox image grouping behaviour?
Replies: 5
Views: 3649

lightbox imagegrouping behaviour demo page

Hi Max, Thanks for answering! I've set up a small demo page. On this page there's 1 WebYep loop element. Using this element I've added 2 loopitems with 3 images each. When you click on a thumbnail the lighbox slideshow opens, showing 6 images in total. My question is, would it be possible to 'split'...
by Marz
Thu Feb 05, 2009 2:23 pm
Forum: WebYep (english)
Topic: Lightbox image grouping behaviour?
Replies: 5
Views: 3649

Lightbox image grouping behaviour?

Hi there, As of WebYep 1.3 it is possible to have images in a loop grouped into Lightbox groups to be viewed as a slideshow (next/prev buttons) I've 1 loop-item on my page containing 3 edittable images that use the Lightbox. Everything is working fine except that when I use the loop-item to add anot...