Clipboard history stopped working

General discussions about LaunchBar

Clipboard history stopped working

Postby sujal » Fri Apr 27, 2012 4:28 am

Hi there,

Mysteriously, the clipboard history feature has stopped working on my MacBook. Running Version 5.2.1 nightly (912) which I think I just upgraded to a few days ago. Is this a known issue? If not, any suggestions on how to troubleshoot or gather more information for you?

Edit: To clarify, when I copy using the keyboard, nothing shows up in the history. When I hit the keyboard shortcut to show the history, LaunchBar says "No Items" for Clipboard History. So, it's responding to its global shortcuts, but somehow seems to have lost it's hook into the system copy commands.

Thanks,

Sujal
sujal
 
Posts: 3
Joined: Fri Apr 27, 2012 4:26 am

Re: Clipboard history stopped working

Postby jfelchner » Fri Apr 27, 2012 4:44 am

I'm having the same issue. Neither keyboard shortcuts not choosing from the menu adds to Clipboard History. I use this hundreds of times a day, please let us know if it's being looked at.
jfelchner
 
Posts: 1
Joined: Fri Apr 27, 2012 4:41 am

Re: Clipboard history stopped working

Postby sujal » Fri Apr 27, 2012 4:05 pm

yeah, I feel crippled when I try to paste something from the history. I'm so used to it as part of my workflow.

DId you try rebooting your box? Once I'm done with this bit of work, I'm going to try that (rebooting is a HUGE deal for me - I have to spin up a bunch of servers for this project I'm working on... putting it off until I'm done with this section of work).
sujal
 
Posts: 3
Joined: Fri Apr 27, 2012 4:26 am

Re: Clipboard history stopped working

Postby sujal » Fri Apr 27, 2012 6:03 pm

FYI - a full reboot of my MacBook solved the issue. I'll report back if it happens again.

A preliminary look at the system logs didn't turn up any entries that mentioned obdev.at or Launchbar.
sujal
 
Posts: 3
Joined: Fri Apr 27, 2012 4:26 am

Re: Clipboard history stopped working

Postby manfred » Mon Apr 30, 2012 3:10 pm

Most of the time the »pboard« daemon is responsible for issue like that. Therefore restarting the computer (hence »reseting« the pasteboard server) helps to fix it.
manfred
Objective Development
Objective Development
 
Posts: 538
Joined: Sat Jul 31, 2010 9:47 am
Location: Vienna

Re: Clipboard history stopped working

Postby Was » Wed May 09, 2012 1:29 pm

Is there any way to reset the pasteboard server without restarting the computer? Would be a huge timesaver if so - Instant Send in 5.2 frequently stops working for me, but I don't want to have to restart my laptop to restore it.
Was
Rank 2
Rank 2
 
Posts: 60
Joined: Wed Jan 13, 2010 2:27 am


Return to LaunchBar General

Who is online

Users browsing this forum: Bing [Bot] and 4 guests